?

Log in

No account? Create an account
Previous Entry Share Next Entry
Dreamweaver MX 'Flashing' Problem?
smallville //by??
decadence1 wrote in webdesign
I'm using Dreamweaver on Windows XP SP2. I haven't used it on the machine for a while and I'm sure it worked fine before! When it's starting up and loading the windows the top third of the screen will flash. Basically a grey block without content appears over the window (in code or design mode) covering any code, the row of buttons and the blue program bar above flashes too. It repeats it if I alt-tab to another program and back. Most annoyingly, it will have that block flash whenever I click the mouse button anywhere near there.

I've gone through the preferences but can't see anything obvious, searched the web, tried disabling the anitvirus/firewall stuff (AVG/Sygate Personal) but it hasn't helped. Anyone know how to fix it?

x-posted

EDIT: Solved it. Just in case anyone comes across this message and has the same problem, here're the details...
I happened to try it later on the same computer but while logged in as a different user. That username wasn't used much since the XP install really - plain ol' desktop etc. Dreamweaver worked fine there!

While logged in as that user I looked at the startup details in msconfig to compare them to those used while logged in as my own username. But even making sure mine matched as much as possible didn't help. Yet still DW wouldn't work under my username but would under that. It became clear...

I save documents of various types or download programs (or even install if it's just a peice of shareware I might remove later) a LOT to the desktop/My documents folder. My desktop was a repository for many folders.

Windows loading my 650MB+ profile with my username versus loading the username with its <70 meg one caused DW to choke. So (logged in as administrator on the PC obviously) I created a new user via the control panel. I could then use that instead and DW is now a-ok. The old user files (my saved docs etc) are still safe on the machine - I can delete them later if I like. It solved the issue immediately.

I also pledged to make sure in future to save stuff NOT to the desktop or my documents (and thus make the Windows profile huge) but to c:\anyfolders only!

  • 1
Have you updated Dreamweaver since you've updated to SP2?

No, there are no patch updates for Dreamweaver MX 6.1.

what's your resolution set at? play with that a bit and see what you can get =)

i had a problem kind of similar to yours. Just sometimes DW would just start flashing, the whole thing, and not stop for a few minutes. It looked like it does when it refreshes the interface, except that it would just keep happening.

I dont have the prolem anymore. I'm pretty sure it went away when I upgraded to SP2.

  • 1